I've just realize you can't have a blocking=False in the last line

I edited this post, because I asked why the notes didn’t turn off, but then I realize it was because you can’t have blocking=False in the last line.

1 Like